close× Call Us +49 (1805) 01 29 59

Gr@n@dE
Thread Author: PH-Portal
Thread ID: 2636
Thread Info
Es gibt 6 Beiträge zu diesem Thema, und es wurde 1494 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
Banner im Header teilweise weg
PH-Portal
Servus und schönen Freitag Nachmittag gewünscht Wink

Hab mich erstmal durch die Google und Forum-suche gequält, aber wie es aussieht ein einzigartiges Prob. hab ;(((

Da ich grade eine V7-Seite für ein Internetradio mache, ist mir folgendes aufgefallen:
Wenn ein Link zu einer Infusion-Sache aufgerufen wurde (zB Gästebuch) verschwindet im Header das Banner und zeigt anstelle den "Bilderplatzhalter" an im IE ein weißes Feld mit dem X drinne, Bild nicht vorhanden.
Bei allem was V7 (ich sag mal) Standart ist (News Kat. o.ä.) das Bild ohne Prob angezeigt wird.
Ich dachte am Anfang, dass es evtl. am Theme liege, aber egal welches ich einstelle, das Ergebnis ist gleich (Standart=ok, Infusion=fehler)
im Adminbereich ist alles angegeben und das Bild (in dem Fall star.gif 13x13 pixel).

Hat vll. jemand eine Ahnung wo der Fehler liegen könnte????

http://www.nordlicht-radio.braucht-man.de

Danke im vorab
 
SC-Ad-Bot
 
ObiWan
Du solltest deinen Bildern Verweise wie ...

".IMAGES.", ".INFUSIONS.", ".BASEDIR." geben und dann zum dazugehörigen Bild verlinken. Wink

Also: <img src='".BASEDIR."grafik.png' border='0'>

Aber du machst nicht das Design von der Seite, oder? Weil das sieht naja ich drücks mal höflich aus: net so toll aus. ^^
Bearbeitet von ObiWan am 30.04.2010 00000004 15:07
PHP-Fusion World - Hier gibts massig Spiele und Stuff für deine Community
Bei WBB World: PHPFWBB 1.x.x Schnittstelle (eine Registrierung, problemloses einloggen auf beiden Systemen)
... und vieles mehr.
 
PH-Portal
Servus ObiWan,

nein das design wurde vorgegeben Wink

Ich hab dem bild ja die komplette Adresse gegeben, incl. http:..........

Wie du sicher gesehen hast, in den normalen Links zeigt er es an, nur beim GB als Beispiel ist das bild weg
Bei allen Infosionsseiten ist das Bild aber weg.

Am Link kann es also ned liegen.


Grüße aus München
Mike
 
ObiWan
Ja, der Bildlink erscheint quasi 2mal dann auf den Seiten wo es nicht geht.

Das ist doch dieser Stern, oder? Und da kommt der Bildlink dann 2mal.
PHP-Fusion World - Hier gibts massig Spiele und Stuff für deine Community
Bei WBB World: PHPFWBB 1.x.x Schnittstelle (eine Registrierung, problemloses einloggen auf beiden Systemen)
... und vieles mehr.
 
PH-Portal
ja genau bzw er zeigt statt dem stern (den nur derweilen genommen haCool eben kein bild vorhanden an, aber w.g. nur bei den Seiten die mit einer Infusion zu tun haben. Ich hab es auch schon mit anderen Bildern versucht, bzw das Bild im Admin weggelassen (dann überall das X haCool und die Themes durch probiert, aber auch in den Standartthems der Fehler kommt.
 
PH-Portal
hab den fehler gefunden Dickeslachen

da auf dem webspace 2 von einander unabhängige v7 laufen, einfach das bild in das root-verzeichniss gemacht und mit :/images/.... verlinkt.

offenbar hat die v7 den kompletten http link igno

danke für den schupps in die richtige richtung an ObiWan
Es gibt keine dummen Fragen, aber genügen dumme Antworten Dickeslachen
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
PartnerPagePanel: Banner werden nicht angezeigt. Infusionen 3 02.08.2017 00000008 05:58
Unter LInks Banner einbauen. Allgemeine Diskussionen 4 02.11.2015 00000011 17:06
Banner System 3.1.0a Infusionen 11 13.05.2015 00000005 15:14
Banner Panel PHP & MySql 2 27.11.2013 00000011 09:38
Eigene Seiten lassen sich TEILWEISE nicht bearbeiten. Allgemeine Support Fragen 6 05.11.2013 00000011 20:13