Thread Author: TBR
Thread ID: 4385
Thread Info
Es gibt 3 Beiträge zu diesem Thema, und es wurde 1048 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
PartnerPagePanel: Banner werden nicht angezeigt.
TBR
Hallo zusammen,

ich habe folgendes Problem, das Panel zeigt die Banner nicht an (nur einen leeren Rahmen), sonst funktioniert alles wie Slider und Verlinkung.

Im Fehlerlog wird in Zeile 232 dies als Fehler angezeigt:

Code 

    if ($psp_image=='') { if ($psp_image_url!='') { dbquery("UPDATE ".$db_prefix."psp SET psp_name='".$psp_name."', psp_url='".$psp_url."',
                psp_image_url='".$psp_image_url."' where psp_id=$id"); } }



Nun hab ich etwas rum probiert und festgestellt, es werden auf der Seite keine Bilder angezeigt, ob ich sie als URL einfüge oder direkt vom eignen Server.
Könnte es am Bildformat (.png) liegen oder hab ich irgendwas unter Einstellungen vergessen? Verstehe absolut nicht warum immer nur ein leerer Rahmen angezeigt wird.*hilflos*
 
SC-Ad-Bot
 
Harlekin
1. welches Partner Page Panel nutzt du?
2. was steht im Fehlerlog bei Fehler: ?
3. kann man sich das irgendwo ansehen?
harlekin-power.de/images/banner/HP468-1.png
 
TBR
Hallo Harlekin,

ich nutze das Partner Page Panel von diesem Forum hier.
Es hat sich aber nun erledigt, ich habe die Bilder von png Format in jpeg Format umgewandelt und nun werden sie angezeigt.
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Unter LInks Banner einbauen. Allgemeine Diskussionen 4 02.11.2015 um 18:06
Banner System 3.1.0a Infusionen 11 13.05.2015 um 17:14
Anzahl Datenbankeinträge nicht abrufbar Allgemeine Support Fragen 3 07.11.2014 um 13:10
Mybuddysystem [Anfragen] nicht richtig angezeigt Infusionen 3 16.01.2014 um 23:21
Banner Panel PHP & MySql 2 27.11.2013 um 10:38
Heiseclan