close× Call Us +49 (1805) 01 29 59

Heiseclan
Thread Author: streetmaschine
Thread ID: 1273
Thread Info
Es gibt 14 Beiträge zu diesem Thema, und es wurde 3003 mal angesehen.  Es gibt auch Dateianhänge.
Wer ist hier? 1 Gäste
 Thema drucken
komme mit der instalation nicht klar
streetmaschine
vorweg ich kenne mich mit php überhaupt nicht aus!!!

wer hat also geduld und zeit einen "php-blondie" zu helfen???

eine mysql datebank bekomme ich hin und auch das hochladen der config datai klappte, aber das was dann auch schon.
 
SC-Ad-Bot
 
Datalus
Huhu,
schau doch mal hier das sollte dir dabei Helfen: http://www.phpfusion-support.de/wiki/...stallation

LG Micha
.: Computer sind die intelligentesten Idioten, die es gibt :.
 
streetmaschine
Hallo Micha Wink

die seite hat mir wiederein stückchen weier geholfen, habe das ganze paket hochgeladen (siehe bild)
und auch die CHMOD der angegeben ordner geändert, doch passiert nichts wenn ich nun die seite aufrufe.
 
streetmaschine
ja und jetzt hat es das bild nicht hier hochgeladen O_O.gif' alt='O_O' style='vertical-align:middle;' />
streetmaschine hat folgendes Bild angehängt:

neu.png

 
Blubba
Ich glaube du sölltest das ganze mal in den www Ordner laden. Den darauf greift deine URL zu, wenn ich das auf dem Screen richtig deute.

grüße
Chrissi
 
streetmaschine
hallo chrissi,

habe ich nun getan und brachte leider auch nichts.NEIN

ich habe bei meinem provider die möglichkeit entweder mysql 4 oder 5 zu wählen. kann es daran liegen?
oder muss ich bei der chmod umstellungen auch die unterordner mit einbeziehen?
 
Janilein
Dem Download liegt doch eine Readme u.a. auch in Deutsch bei, wenn du dich an diese hälst solltest du keine Probleme haben.

PS du schreibst das du Mysql 4 oder 5 wählen kannst? Die frage ist kannst du nur wählen aus einer von beiden oder hast du 2 datenbanken zur verfügung?

Ansonsten shreib doch mal an welcher stelle du nicht weiterkommst.
traumkamera.de/logo/traumlogo.jpg
themes.lewitzgalerie.de/logo/logo072010-2.png
www.php-fusion.at/content/sitelogo_1.jpg
 
streetmaschine
ich kann 2 datenbanken einrichten.

mein jetziges problem liegt darin, dass das setup nicht startet obwohl alle dateien hochgeladen sind.
 
Gr@n@dE
@streetmaschine: Geh mal bitte in dein Kundencenter bei 1blu und dann schaust du "Meine Produkte", wählst dann Paket aus. Dann unter "Inklusiv-Domains" nimmst du mal die Domain die vom System ist.

Damit sollte es zu 100% gehen wenn du alles in den "www" Ordner verschoben hast.

Noch ein kleiner Tipp, stell dein Webspace Paket auf PHP 5. Beschreibung findest du hier => http://faq.1blu.de/index.php?action=a...artlang=de
Gruß Ralf
__________________________________
KEIN Support per Mail, ICQ oder PN !
 
streetmaschine
DickeslachenDickeslachen juhu DickeslachenDickeslachen

der fehler war das ich ****, die index-html nicht gelöscht hatte.


merci für alle die mir geholfen haben
 
emblinux

Zitat

MarcusG schrieb:
eek

Ralf, woher weisst Du bei welchem Anbieter er ist?


Wenn man die Domain kennt, kann man das per denic.de prüfen. Wink
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
Gr@n@dE
@MarcusG: Ich hab es an seinen Verzeichnisstruktur gesehen. klasse

Domain ist aber unbekannt. Frown
Gruß Ralf
__________________________________
KEIN Support per Mail, ICQ oder PN !
 
emblinux

Zitat

Gr@n@dE schrieb:
@MarcusG: Ich hab es an seinen Verzeichnisstruktur gesehen. klasse

Domain ist aber unbekannt. Frown


An welcher Verzeichnis-Struktur, er hat doch nur ein Bild gepostet, woraus man nicht wirklich die Verzeichnis-Struktur des Servers sieht, sondern mehr die Verzeichnis-Struktur von Fusion. Du flunkerst doch. Wink
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
streetmaschine
inzwischen frage ich das auch und auch ob die aussage "domian unbekannt" richtig ist!!!
denn bisher hat noch keiner die domian von mir erhalten und doch habe ich besucher auf meiner page!!!
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
PartnerPagePanel: Banner werden nicht angezeigt. Infusionen 3 02.08.2017 00000008 05:58
Anzahl Datenbankeinträge nicht abrufbar Allgemeine Support Fragen 3 07.11.2014 00000011 12:10
Mybuddysystem [Anfragen] nicht richtig angezeigt Infusionen 3 16.01.2014 00000001 22:21
Mail Funktion konnte nicht initialisiert werden. Allgemeine Support Fragen 10 22.11.2013 00000011 10:16
Eigene Seiten lassen sich TEILWEISE nicht bearbeiten. Allgemeine Support Fragen 6 05.11.2013 00000011 20:13
SGI Fusion