close× Call Us +49 (1805) 01 29 59

SGI Fusion
Thread Author: Wolle_P
Thread ID: 3620
Thread Info
Es gibt 4 Beiträge zu diesem Thema, und es wurde 2872 mal angesehen.  Es gibt auch Dateianhänge.
Wer ist hier? 1 Gäste
 Thema drucken
Probleme mit der Vbank nach Update
Wolle_P
HAllo zusammen,

Ich habe ein Problem mit der VBank.

Ich habe die Updates fü die VBank gezogen.
Zum allgemeinen Verständniss :
Die Dateien die ich gezogen habe heißen :
bugffix, bugffix1, bugffix2, bugffix3, bugffix4,

Das function Update habe ich nicht istalliert !

Die Upates habe ich dann der Reihe nach installiert, also so wie ich sie hier auch angegeben habe.

Nun habe ich allerdings diverse Fehlermeldungen :
Und zwar :

V-Bank - Überweisen


Notice: Undefined variable: rowstart in /data/multiserv/users/367601/projects/834167/www/infusions/fsc_vbank/ueberweisung.php on line 71



V-Bank - Börse


Notice: Undefined variable: rowstart in /data/multiserv/users/367601/projects/834167/www/infusions/fsc_vbank/boerse.php on line 56



V-Bank - Sparbuch


Notice: Undefined index: view in /data/multiserv/users/367601/projects/834167/www/infusions/fsc_vbank/sparbuch.php on line 168



Die "fehlerhaften" Dateien habe ich als ZIP angehängt

Die URL der Seite, auf der die Bank läuft ist kann ich euch auch geben.

http://wolle.on-air.de
das ist ein Backup da ich das Original nicht Kaputt machen wollte wenn es Probleme wie dieses auftreten sollten.


ICh hoffe das mir irgendwer sagen kann was da schief gelaufen ist.

Liebe Grüße

Wolle
Wolle_P hat folgende Datei angehängt:

fehler.zip [10.71kB / 442 mal Heruntergeladen]


Downloaded by:

Bearbeitet von Wolle_P am 29.05.2011 00000005 22:44
 
SC-Ad-Bot
 
DeeoNe
Weiß ja nicht welche phpFusion Version du hast.
Sind die Fehler auf dem Error Log phpfusion 7.02
oder stehen die auf den genannten Seiten?
www.deeone.de/images/linkus/deeonde1.png
 
Wolle_P
also die Fehler sind direkt auf den Seiten.

noch nutzen wir V 7.01
aber auch das soll noch upgedatet werden.

Ist evtl. das das Problem ???

sollte man evtl. erst auf 7.02 updaten und dann die Bank ??

hilflos
 
emblinux
sieht mir danach aus, als würden bei dir einige Servereinstellungen verändert worden sein, vom Hoster natürlich. Denn wenn die V-Bank vorher funktioniert hat...

Schau mal ab hier: http://www.phpfusion-supportclub.de/clubforum/viewthread.php?thread_id=2655&pid=23270#post_23266

Das sollte dir helfen.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Probleme bei der Installation von PHP_Fusion Allgemeine Support Fragen 7 21.10.2013 00000010 09:54
Update von v7.00.07 aufwärts Promblematisch! Allgemeine Support Fragen 2 17.10.2013 00000010 07:14
Probleme mit Backup zurückspielen Allgemeine Support Fragen 3 14.05.2013 00000005 20:10
Community Homepage Panel probleme Allgemeine Support Fragen 3 14.03.2013 00000003 09:48
Score-Gutschrift nach bestimmter Online-Zeit Infusionen 8 23.02.2013 00000002 14:01
Datalus