Thread Author: valentos
Thread ID: 87
Thread Info
Es gibt 22 Beiträge zu diesem Thema, und es wurde 332 mal angesehen.
Wer ist hier? 1 Gäste

 Thema drucken
Problem mit Smileys und BBCode
valentos
Hallo lieber Mitglieder!
Wusste nicht wie ich das Thread nennen soll, sry Sad
Hab ein Problem bei mir. Habe ein Mod oder Infusion installiert und seit dem kann nicht mehr einige Sachen benutzen, so wie: Smileys oder BBCode

Bitte um Hilfe. Ka woran das liegt, hab zu spät bemerkt und jetzt ka wo und was ich verändert habe. Aber vllt kennt schon sowas?

MfG
Valentos
Bearbeitet von valentos am 13.10.2008 um 04:42
Klicke hier und spennde für Penner-Valentos
[url=www.varous.de/profile.php?lookup=1]www.varous.de/images/mybanner.jpg[/url]
[img]http://www.varous.de/vgalaxy/scripts/createbanner.php?id=3[/img]
 
SC-Ad-Bot
 
8eww
was haste den installiert / eingebaut
 
JC Drago
Zitat valentos schrieb:
Hallo lieber Mitglieder!
Wusste nicht wie ich das Thread nennen soll, sry Sad
Hab ein Problem bei mir. Habe ein Mod oder Infusion installiert und seit dem kann nicht mehr einige Sachen benutzen, so wie: Smileys oder BBCode

Bitte um Hilfe. Ka woran das liegt, hab zu spät bemerkt und jetzt ka wo und was ich verändert habe. Aber vllt kennt schon sowas?

MfG
Valentos


Hallo wäre schon gut zu wissen was ein Mod oder eine Infusion ?

Dann wäre der name auch nicht von nachteil !

Würde die Hilfe deutlich vereinfachen Wink

Jürgen
Man muss nicht alles wissen....nur wo´s steht.

_______________________________________
KEIN Support per Mail, ICQ oder PN !
 
valentos
Letzte Zeit nur Mods, wo man auch iwelche Dateien verändern muss oder iwas iwo einfügen. Ich verbessere oder verändere ständig, ist schwer zusagen seit welche veränderung oder Mod, die Sachen nicht mehr funzen.
Das Problem hab ich schon etwas länger, seit dem hab ich schon einiges gemacht.
Aber ich denke ich hab iwas in maincore oder subheader geändert.
Klicke hier und spennde für Penner-Valentos
[url=www.varous.de/profile.php?lookup=1]www.varous.de/images/mybanner.jpg[/url]
[img]http://www.varous.de/vgalaxy/scripts/createbanner.php?id=3[/img]
 
Janilein
Sorry aber wenn man ständig etwas verändert, sollte man sich Notizen machen. Vorher ein Backup ist ein muss bei veränderungen. Und danach und zwar nach jeder Änderung das System überprüfen. Danach kanst du weitere Änderungen vornehmen. Das sollte aber bekannt sein oder?
 
8eww
was kannst du den alles nicht mehr nutzen
 
JC Drago
Zitat Janilein das kleine Schwein schrieb:
Sorry aber wenn man ständig etwas verändert, sollte man sich Notizen machen. Vorher ein Backup ist ein muss bei veränderungen. Und danach und zwar nach jeder Änderung das System überprüfen. Danach kanst du weitere Änderungen vornehmen. Das sollte aber bekannt sein oder?


So krass wollte ich es nicht sagen aber recht hast du .Wink

Nimmt das bitte mal alle als TIP an. Hilft uns ungemein.

LG Jürgen
Man muss nicht alles wissen....nur wo´s steht.

_______________________________________
KEIN Support per Mail, ICQ oder PN !
 
valentos
Zitat 8eww schrieb:
was kannst du den alles nicht mehr nutzen


die Smileys, BBCode und Dynamische Menü funzen nicht, niergendswo


@Janilein das kleine Schwein = Schlaumeyer danke, das weiss ich auch. Normalerweise mache ich immer, nur dies mal hab ich es nicht gemacht Wink (aus Fehlern lernt man auch) Nun is es passiert, also muss ich iwie das lösen.
Bearbeitet von valentos am 17.10.2008 um 05:14
Klicke hier und spennde für Penner-Valentos
[url=www.varous.de/profile.php?lookup=1]www.varous.de/images/mybanner.jpg[/url]
[img]http://www.varous.de/vgalaxy/scripts/createbanner.php?id=3[/img]
 
JC Drago
Dann pack mal deine maincore.php hier rein.

Dann können wir uns die mal anschauen.

MfG Jürgen
Man muss nicht alles wissen....nur wo´s steht.

_______________________________________
KEIN Support per Mail, ICQ oder PN !
 
valentos
Ich hänge hier maincore und subheader an.

Aber Frage: woran kann das überhaupt sonst liegen, dass Smileys, BBCode und Dynamische Menü nicht funzen? Die sind ja da, aber wenn man draufklickt, passiert nix.

Ah als letztes hab ich Radio_panel 2.0 installed. Ich glaube iwo seit dem hab ich das Problem. Ob das an Radio_panel liegt? *eek*

Edit: mit Anhang dauert zu lange echt, hier mal meine Code:
na toll und Code wird auch geblockt :(

Code 

Wie soll man hier ganze Code posten, wenn das immer geblogt wird?
Kann hier keine Code posten, ausser diesem misst.


Bearbeitet von valentos am 17.10.2008 um 05:22
Klicke hier und spennde für Penner-Valentos
[url=www.varous.de/profile.php?lookup=1]www.varous.de/images/mybanner.jpg[/url]
[img]http://www.varous.de/vgalaxy/scripts/createbanner.php?id=3[/img]
 
valentos
also kann mir da keiner helfen? muss man wie immer selbst allein raussuchen und *kopf an die wand schlagen*?

Schade SadSadSad

P.S.: man muss nicht alles wissen, nur die Leute kennen, die es wissen Wink
Bearbeitet von valentos am 17.10.2008 um 05:09
Klicke hier und spennde für Penner-Valentos
[url=www.varous.de/profile.php?lookup=1]www.varous.de/images/mybanner.jpg[/url]
[img]http://www.varous.de/vgalaxy/scripts/createbanner.php?id=3[/img]
 
Gr@n@dE
In deinen Fall ist viel möglich da du auch das Smileys Infusion installiert hast. Das soll heißen bevor man ein Urteil fällen kann, muss man sich die gesamte Seite (Admin sowie FTP-Dateien) anschauen.
Gruß Ralf
__________________________________
KEIN Support per Mail, ICQ oder PN !
 
valentos
ehhm seit dem ich smileys infusion installed habe (vor ca halbes jahr) war alles ok. KK aber wieso z.Zt funzen bei mir auch andere Sachen nit mehr: Dynamische menü und BBCode.??? Ich vermutte das liegt an Radio_Panel 2.0. Ich hab das schon mal deinstalled und hat nix gebrtacht. Hat das nicht iwas mit Java zu tun? *noob frage*
Vllt auch an maincore.php iwo . bin verzweifelt SadSadSad
Bearbeitet von valentos am 17.10.2008 um 07:33
Klicke hier und spennde für Penner-Valentos
[url=www.varous.de/profile.php?lookup=1]www.varous.de/images/mybanner.jpg[/url]
[img]http://www.varous.de/vgalaxy/scripts/createbanner.php?id=3[/img]
 
emblinux
Nicht JAVA ! Wenn dann JavaScript. Was nicht heißen soll, dass man mit JAVA keine Webseiten machen kann. Das geht schon, nennt sich dann aber JavaServerFaces bzw. JavaServer Pages (Servlets).

Zurück zum Thema. Vielleicht hat ja auch dein Provider/Hoster was an den Servereinstellungen gemacht. Es hilft auch, wenn man alles Schritt für Schritt zurückbaut. Also alle Änderungen rückgängigmachen, die man gemacht hat als es noch funktionierte. Ansonsten kann man dir nur helfen, wenn man sich die Dateien direkt anschaut. siehe Gr@n@de
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
valentos
Hallo emblinux
Nein am Server wurde nichts geändert (hab nachgefragt), selbst hab ich auch nix geändert. ich will jetzt alles löschen, so verzweifelt bin ich Sad
Also das was ich letzte Zeit geändert oder installed habe, hab ich probiert, doch nicht aaalles was ich jemals gemacht habe Shock

Bin immer der Meinung: Radio_panel 2.0 oder iwas in maincore.php, nur was?
Klicke hier und spennde für Penner-Valentos
[url=www.varous.de/profile.php?lookup=1]www.varous.de/images/mybanner.jpg[/url]
[img]http://www.varous.de/vgalaxy/scripts/createbanner.php?id=3[/img]
 
8eww
was hast du denn nun alles installiert / geändert nach dem es noch ging ....
 
valentos
Update Radio_panel 1.1 auf 2.0, header_login, V-Arcade 1.7.
Also header_login hatte ich schon ein mal, daran liegts nicht. Ist ja nur ein mod. Da wird nix installeirt.
Und V-Arcade funzt bei mir iwie nicht.
Und paar sachen habe ich noch modifiziert, leider weiss nicht mehr was. Ob das was bei mir kaputt gemacht hat?

Was ich versucht habe:
Maincore.php hab ich neu gemacht, also original und dann eingefügt was ich brauche.
Unnötige alte Infusions deinstalled, u.a. auch Smileys_infusion (wieder original).

Klicke hier und spennde für Penner-Valentos
[url=www.varous.de/profile.php?lookup=1]www.varous.de/images/mybanner.jpg[/url]
[img]http://www.varous.de/vgalaxy/scripts/createbanner.php?id=3[/img]
 
8eww
ok alles klar und jetzt mal bitte noch fix ne liste was ALLES nicht mehr geht
 
valentos
1.BBCode
2.Smileys
3.Dynamische_Menu mit Bilder (z.Zt deaktiviert).
4.Und noch die Funktion zum Panels auf/zuklappen: opentablex("...",off/on); oder opensidex("",off/on); (wie z.B. bei User_gästebuch).

Edit: Radio_panel 2.0 hab deinstalliert, hat nix gebracht Sad.
Bearbeitet von valentos am 24.10.2008 um 20:25
Klicke hier und spennde für Penner-Valentos
[url=www.varous.de/profile.php?lookup=1]www.varous.de/images/mybanner.jpg[/url]
[img]http://www.varous.de/vgalaxy/scripts/createbanner.php?id=3[/img]
 
8eww
das heist doch opensidex und nicht opensitex
 

Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Fusion Board Spalten Problem Infusionen 4 05.11.2019 um 08:48
V-Bank Problem Infusionen 28 30.08.2016 um 19:21
pds_status_panel problem Infusionen 1 09.07.2016 um 21:08
Shoutbox problem Infusionen 1 22.06.2016 um 23:16
Problem mit preg_replace Allgemeine Support Fragen 3 24.03.2016 um 14:58
Datalus