close× Call Us +49 (1805) 01 29 59

Gr@n@dE
Thread Author: PaRaDox
Thread ID: 3963
Thread Info
Es gibt 10 Beiträge zu diesem Thema, und es wurde 3845 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
Logout problem
PaRaDox
Hallöchen,

Ich hab zur zeit das Problem, das ich mich mal auslogen kann und mal nicht, mein erster verdacht, Firefox einstellungen, habe es in verschiedenen anderen Browser getestet, aber dort ist es auch,
Da ich die seite am neu aufbauen bin, hab ich alles gesichert, und PHP Fusion frisch installiert, Problem besteht weiterhin, oki da ich mein Lappy eh ne installieren müsste habe ich dies dann auch erledigt, aber auch dies hilft nix Sad Ich nutze PHP Fusion v7.02.04, da ein Freund diese auch nutzt habe ich es dort getestet, und dort habe ich keine Probleme, Jetzt kann ich mir ja nur noch vorstellen das ich ne defekte Fusion core habe, das werde ich auch och testen, habt ihr noch weitere Vorschläge was es sein könnte ?

LG und einen schönen Tag blume


EDIT: Hier funktioniert es auch wunderbar
Bearbeitet von PaRaDox am 15.02.2012 um 08:04
 
SC-Ad-Bot
 
Krelli
Das passiert in der Regel, wenn man beim die Seite mal mit und mal ohne "www." aufruft.

Das gesetzte Cookie ist nämlich bei Fusion nur für die eine (Sub-)Domain gültig.

Beste Lösung ist, per .htaccess alle Anfragen auf Domain mit www davor weiterzuleiten.
Die .htaccess müsste dann folgendermaßen aussehen:

Code 

RewriteBase /
RewriteEngine On
RewriteCond %{HTTP_HOST} ^google.de$ [NC]
RewriteRule ^(.*)$ http :// www. google. de/$1 [R=301,L]


google.de ersetzt du natürlich mit deiner eigenen Domain.

EDIT: Musste Leerzeichen einbauen, damit der Code vollst. angezeigt wird (letzte Zeile bei Domain). Die müssen natürlich raus.
Bearbeitet von Krelli am 15.02.2012 um 11:08
 
PaRaDox
Wenn ich denn mal ne .htaccess hätte könnte ich das auch testen wüttend

obei ich immer ohne www die seite öffne nach denken
Bearbeitet von PaRaDox am 15.02.2012 um 17:39
 
Dat Tunes
Wie wäre es mit erstellen ?

Nimm nen Editor, pack den Code rein und speicher es als .htaccess Datei.
Leute ohne Macke, sind Kacke Dickeslachen
Oh Herr, schmeiss Grundwissen von Himmel !
 
PaRaDox
hift nicht hilflos
 
Dat Tunes
Erstelle mal einen Testaccount und Link zur Seite.

Ansonsten leere einfach mal deinen Cache sowie die Cookies von Firefox Wink
Bearbeitet von Dat Tunes am 15.02.2012 um 20:47
Leute ohne Macke, sind Kacke Dickeslachen
Oh Herr, schmeiss Grundwissen von Himmel !
 
PaRaDox
Ich habe vor 2 tagen meinen Lappy frisch installiert....

http://crazy-town24.de

Benutzer
tester

PW:
tester01


Du solltest dich öfters versuchen auszulogen, da es mal funktioniert und mal nicht....
Bearbeitet von PaRaDox am 16.02.2012 um 07:20
 
Dat Tunes
Nach ein Paar Versuchen ging es am Anfang ohne Probleme, als ich den Haken Login merken reingemacht habe, ging der logout nicht mehr, musste somit Cookies und Cache leeren damit man ausgelogt wird.

Der Fehler liegt also dort, nur wie dieser behoben werden kann, muss ich an dieser Stelle erstmal passen, evtl. hat jemand aber ne lösung dazu hier.
Leute ohne Macke, sind Kacke Dickeslachen
Oh Herr, schmeiss Grundwissen von Himmel !
 
PaRaDox
Also ich habs ja nun nochmal mit und ohne hacken getestet, weder noch funktionierte das logout nach denken



EDIT;

Mal auf den laufenden stand der dinge bringe, ich habe nun

php-fusion_7.02.03
php-fusion 7.01.06

installiert, leider sind diese Probleme dort auch Sad Es kann ja dann nur noch ein browser Problem sein, und um so länger ich darüber nachdenke, es war ja auch erst ein Firefox Update vor kurzem, nun frage ich mich nur warum bei allen Browsern, (wobei es im IE länger dauert bis es nicht mehr geht, also beim Firefox kann ich mich 2 mal hintereinander ein und aus loggen, obei es beim IE 5 mal geht) nagut, sollte es so sein, ich persöhnlich kann mit leben, aber es ist scheisse wenn sich keiner mehr ausloggen kann, z.B nutzt die anzeige Wer ist Online dann ja kaum noch was.... und ich werde nun mal schaen das ich einen älteren Firefox bekomme, um diesen verdacht nun zu festigen, nur bringen wird mir das ja nichts, kann ja kaum von meinen Usern erwarten holt euch nen alten Browser :lol


In diesem Sinne

EDIT ENDE
Bearbeitet von PaRaDox am 17.02.2012 um 07:30
 
PaRaDox
Ich denke ich hab das Problem gefunden, es wird am meine Webspace anbieter liegen, jedenfalls wundert es mich sehr, das es überall funktioniert ( Selbst bei einem kostenlosen Anbieter wo ich meine Private Homepage drauf habe) Ich werde mir nun einen neuen suchen....


DANKE an BabyTunes und Krelli klatschblume


Daher markiere ich diesen Tread erstmal als gelöst ( Ich hoffe das ist richtig) Möchte nähmlich net noch eine Verwahnung hier Dickeslachen
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Fusion Board Spalten Problem Infusionen 4 05.11.2019 um 08:48
V-Bank Problem Infusionen 28 30.08.2016 um 19:21
pds_status_panel problem Infusionen 1 09.07.2016 um 21:08
Shoutbox problem Infusionen 1 22.06.2016 um 23:16
Problem mit preg_replace Allgemeine Support Fragen 3 24.03.2016 um 14:58
SGI Fusion