close× Call Us +49 (1805) 01 29 59

Heiseclan
Thread Author: leo
Thread ID: 3750
Thread Info
Es gibt 5 Beiträge zu diesem Thema, und es wurde 2584 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
[Gelöst] Locale Problem bei v7.01.06
leo
Ich erstelle gerade eine hompage für eine gute bekannte die es für einen gemein nützigen zweck verwenden möchte.

Folgendes Problem tauchte nun bei mir auf.

Ich habe auf der seite Folgende meldungen erhalten.

Notice: Undefined index: global_173 in /data/multiserv/users/632257/projects/1545078/www/includes/theme_functions_include.php on line 186

die steht in dem Informations Panel die habe ich gesucht aber nicht gefunden in den Ordnern.

Dieses : Notice: Undefined index: ac05 in /data/multiserv/users/632257/projects/1545078/www/administration/index.php on line 48

habe ich gefunden jedoch weis ich nicht ganz was ich daran ändern sollte. Dies tauch in dem Administratoren Panel auf.

Auf der startseite taucht beim Banner oben die meldung auf:

Notice: Undefined index: global_303 in /data/multiserv/users/632257/projects/1545078/www/themes/templates/panels.php on line 112

danke im vorraus für eure hilfe ...
Bearbeitet von am 24.08.2011 00000008 16:40
 
SC-Ad-Bot
 
emblinux
Anscheinend hast du ein fehlerhaftes deutsches Sprachpaket für diese Version. Es fehlen einige Variablenzuordnungen.

folgendes in die Datei locale/German/global.php einfügen (an der ensprechenden Stelle natürlich)


$locale['global_173] = "DB-Anfragen";


Dann fügst du folgendes in die Datei locale/German/admin/main.php ein:


$locale['ac05'] = "Infusions";


dann fügst du für die letzte Meldung noch folgendes in die Datei locale/German/global.php ein:


// Javascript deaktiviert
$locale['global_303']  = "Du hast in deinem Browser kein <strong>Javascript</strong> aktiviert.<br />\n";
$locale['global_303'] .= "Um diese Seite korrekt anzuzeigen ist Javascript jedoch zwingend n&ouml;tig.<br />\n";
$locale['global_303'] .= "Bitte aktiviere Javascript in den Einstellungen deines Browser beziehungswei&szlig;e besorge dir einen Browser, der diesen unterst&uuml;tzt.<br />\n";
$locale['global_303'] .= "<a href='http://www.firefox.com/' rel='nofollow' title='Mozilla Firefox'>Mozilla Firefox</a>&nbsp;|&nbsp;\n";
$locale['global_303'] .= "<a href='http://www.apple.com/safari/' rel='nofollow' title='Safari'>Safari</a>&nbsp;|&nbsp;\n";
$locale['global_303'] .= "<a href='http://www.opera.com/' rel='nofollow' title='Opera'>Opera</a>&nbsp;|&nbsp;\n";
$locale['global_303'] .= "<a href='http://www.google.com/chrome/' rel='nofollow' title='Google Chrome'>Google Chrome</a>&nbsp;|&nbsp;\n";
$locale['global_303'] .= "<a href='http://www.microsoft.com/windows/internet-explorer/' rel='nofollow' title='Internet Explorer'>Internet Explorer h&ouml;her Version 6</a>\n";


Das solte es dann gewesen sein.

Aber warum installierst du nicht die aktuellste Fusion-Version?
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
leo
Hallo emblinux,

Erstmal vielen dank für die hilfe.

Sorry das ich in die falsche katekorie (Eigene Vorstellung) schieb ich hatte dies übersehen hab nur v7 Support gelesen und dachte des würde passen sorry.

Ich hätte nach der aktuellsten verion gesucht aber erlich zugegeben hab ich sie nicht gefunden so blöd es sich anhört deshalb hab ich diese verwendet jedoch bin ich sehr dankbar wenn ich diese erfahren dürfte.

Danke sehr
Bearbeitet von leo am 24.08.2011 00000008 13:59
 
emblinux
Ich meinte aber auch den Thementitel selbst, der solte besser gewählt werden. Wie gesagt, hilfe brauchen hier die meisten, die hier im Forum posten. Wink

Die aktuellste Version in Deutsch findest du hier: http://www.phpfusion-support.de
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
leo
So hab nu die neue version hergenommen die funzt einwandfrei die rumschreiber rei hab ich ma nun gesparrt danke für deine hilfe und sorry nochmal das ich mich vertan hatte.

MFG Leo
Bearbeitet von leo am 24.08.2011 00000008 16:33
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Fusion Board Spalten Problem Infusionen 4 05.11.2019 00000011 07:48
V-Bank Problem Infusionen 28 30.08.2016 00000008 17:21
pds_status_panel problem Infusionen 1 09.07.2016 00000007 19:08
Shoutbox problem Infusionen 1 22.06.2016 00000006 21:16
Problem mit preg_replace Allgemeine Support Fragen 3 24.03.2016 00000003 13:58
SGI Fusion