close× Call Us +49 (1805) 01 29 59

Datalus
Thread Author: lxuser1982
Thread ID: 3747
Thread Info
Es gibt 7 Beiträge zu diesem Thema, und es wurde 2681 mal angesehen.  Es gibt auch Dateianhänge.
Wer ist hier? 1 Gäste
 Thema drucken
Problem bei Installation
lxuser1982
Hallo ich habe bei der neuen Version des PHPF ein kleines Problem.

Wenn ich die Installation abschliessen will kommt folgende Meldung

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/web327/jent52/ftproot/rpl-music.de/includes/PasswordAuth.class.php on line 22

Habe hier schon herumgeschaut aber ich finde einfach keine Lösung.

Wäre gut wenn ihr mir bei der Sachen helfen könntet.

Danke schonmal im Vorraus.
lxuser1982 hat folgendes Bild angehängt:

001.png

 
SC-Ad-Bot
 
Septron
Hallo,

line 22 schaut so aus:


public $currentAlgo                = "";


line 20 - 32 sollte dies stehen:


class PasswordAuth {

   public $currentAlgo                = "";
   public $currentSalt                = "";
   public $currentPasswordHash          = "";
   public $inputPassword                = "";

   public $inputNewPassword            = "";
   public $inputNewPassword2            = "";

   private $_newAlgo;
   private $_newSalt;
   private $_newPasswordHash;


vieleicht hilft das ja ein wenig ;)
LG
Septron
www.septron.de/signaturen/septron_1.png
 
emblinux
Mit was für einer PHP-Version arbeitet dein Server/Hoster ?

Alles was kleiner ist als 5.x könnte solche Probleme verursachen. Somit ist die aktuelle PHP-FUsion Version bei dir nicht lauffähig.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
Septron
meinerseits soweit ich weiss ist es bei den neuen versionen schon so das man es ab Version 5.2.12 emphelen sollte Dickeslachen
www.septron.de/signaturen/septron_1.png
 
lxuser1982
Also mein Server/Hoster hat bereits PHP 5.
 
emblinux
Habe gerade mal etwas gesucht und gelesen. Scheint erst ab 5.3.x möglich zusein.

http://php.net/manual/en/language.oop5.static.php
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
lxuser1982
Naja gut ich denke mal KD wird es noch nicht haben.
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Fusion Board Spalten Problem Infusionen 4 05.11.2019 00000011 07:48
V-Bank Problem Infusionen 28 30.08.2016 00000008 17:21
pds_status_panel problem Infusionen 1 09.07.2016 00000007 19:08
Shoutbox problem Infusionen 1 22.06.2016 00000006 21:16
Problem mit preg_replace Allgemeine Support Fragen 3 24.03.2016 00000003 13:58