close× Call Us +49 (1805) 01 29 59

Gr@n@dE
Thread Author: Renni The Pitz
Thread ID: 3720
Thread Info
Es gibt 3 Beiträge zu diesem Thema, und es wurde 2140 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
MyBuddySystem 1.1 funktioniert nach Fusion Update nicht mehr
Renni The Pitz
Hallo,

vor kurzem habe ich mein Fusionsystem auf V7.02.03 aktualisiert, nur leider funktioniert das Buddysystem nun nicht mehr.

Es schein mir, als wird die Infusion nicht mehr erkannt .. jedenfalls führen alle Links auf die Startseite

if (!iMEMBER OR !defined('MYBUDDYSYSTEM')) { redirect(BASEDIR.'index.php'); }


Ich weiß, dass es allgemeine Veränderung gab die Mods und Infusions beeinflussen, aber kann man das doch irgendwie wieder hinbekommen?

Wäre für einen Tipp sehr dankbar :)
Bearbeitet von Renni The Pitz am 10.08.2011 00000008 16:10
 
SC-Ad-Bot
 
emblinux
sieht ganz danach aus, als hättest du das Buddysystem nicht korrekt installiert. Schau dir die Anleitung nochmal an, besonders Punkt 4.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
Renni The Pitz
Ach Mensch na klar, die Maincore und footer_include wurden ja auch mit dem Update geändert ... daran hatte ich nicht mehr gedacht, sorry.

Aber vielen Dank für den Denkanstoß und die schnelle Hilfe macho
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Fusion Board Spalten Problem Infusionen 4 05.11.2019 00000011 07:48
Score System unter PHP-Fusion 7.02.07 Infusionen 16 07.08.2019 00000008 14:09
PHP Fusion 7 User Photogallery Allgemeine Support Fragen 3 26.04.2019 00000004 06:50
PartnerPagePanel: Banner werden nicht angezeigt. Infusionen 3 02.08.2017 00000008 05:58
Security für PHP Fusion 7 ? Allgemeine Support Fragen 10 24.03.2017 00000003 06:53
HarlekinPower