close× Call Us +49 (1805) 01 29 59

PHPFusion DE NSS
Thread Author: Maetty
Thread ID: 3407
Thread Info
Es gibt 7 Beiträge zu diesem Thema, und es wurde 2673 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
Problem mit Warningsystem
Maetty
Ich hab mir das Warningsystem runtergeladen und hab es wie in der Readme.txt beschrieben ausgeführt.


Nun hab ich ein kleines Problem und zwar wenn ich in mein Forum rein schaue bekomme ich Fehler angezeigt siehe Hier.


Ich habe in dieser besagten Datei hinter diesen Code

echo "</span><br /><br />\n";
echo "<!--forum_thread_user_info--><span class='small'><strong>".$locale['502']."</strong> ".$data['user_posts']."</span><br />\n";
echo "<span class='small'><strong>".$locale['504']."</strong> ".showdate("%d.%m.%y", $data['user_joined'])."</span><br />\n";


Folgendes einfügen müssen.


//pd_warning
$user_points = show_warning_points($data['user_id']);
echo "<br /><br /><small><a style='cursor:help;' onClick=\"h1171915583();\">".$locale['PDWA200']."</a></small><br />
<a href='".INFUSIONS."pd_warning/warning.php?postid=".$data['post_id']."' title='".$user_points." ".($user_points==1 ? $locale['PDWA201'] : $locale['PDWA202'])."'>".show_warning_symbols($user_points)."</a>";



Und so sieht es dann in meiner Datei dann aus.


      echo "</span><br /><br />\n";
      echo "<!--forum_thread_user_info--><span class='small'><strong>".$locale['502']."</strong> ".$data['user_posts']."</span><br />\n";
      echo "<span class='small'><strong>".$locale['504']."</strong> ".showdate("%d.%m.%y", $data['user_joined'])."</span><br />\n"; $user_points = show_warning_points($data['user_id']);
echo "<br /><br /><small><a style='cursor:help;' onClick=\"h1171915583();\">".$locale['PDWA200']."</a></small><br />
<a href='".INFUSIONS."pd_warning/warning.php?postid=".$data['post_id']."' title='".$user_points." ".($user_points==1 ? $locale['PDWA201'] : $locale['PDWA202'])."'>".show_warning_symbols($user_points)."</a>";



Ich hoffe ihr könnt mir helfen den ich verzweifel inzwischen an diesem Verwarnsystem
 
SC-Ad-Bot
 
Septron
Du solltest einen Gruppe anlegen die noch nicht vorhanden ist
steht aber auch in der Readme drin und steht dick und fett in deinem screen Smile
www.septron.de/signaturen/septron_1.png
 
Maetty
Ja ich hab alles versucht nur weiß ich leider nicht wie ich diese gruppe erstellen soll?


In der Readme steht nur das hier drinne



3. Anpassung im Profil
- hier einfach nur die User_fields koppieren und aktivieren.


Nur wohin soll ich die Kopieren oO ?
 
Bumblebee
includes/user_fields steht doch alles man muss sich nur mal mit dem system beschäftigen dann klaps auch
Gruß
Bumblebee
 
Maetty
Naja ich hab des auch dort reingeschoben aber ich bin anscheint zu doof dies zu aktivieren oO
 
Maetty
So ich hab es doch Inzwischen hinbekommen die Gruppen einzubinden aber diese fehler hab ich immer noch da oO könnt mir vlt jemand sagen was ich falsch gemacht habe?
 
Maetty
Naja es gibt bekanntlich ein spruch der Besagt "Wer lesen kann ist eindeutig imer Vorteil" :D


Bin von allein drauf gekommen und konnte die fehler beheben Thread kann geschlossen werden.
Bearbeitet von Maetty am 28.01.2011 00000001 10:56
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Fusion Board Spalten Problem Infusionen 4 05.11.2019 00000011 07:48
V-Bank Problem Infusionen 28 30.08.2016 00000008 17:21
pds_status_panel problem Infusionen 1 09.07.2016 00000007 19:08
Shoutbox problem Infusionen 1 22.06.2016 00000006 21:16
Problem mit preg_replace Allgemeine Support Fragen 3 24.03.2016 00000003 13:58
Gr@n@dE