close× Call Us +49 (1805) 01 29 59

HarlekinPower
Thread Author: blackdragonlord
Thread ID: 2469
Thread Info
Es gibt 10 Beiträge zu diesem Thema, und es wurde 1790 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
pd_landmark_v7__1
blackdragonlord
Hallo ich habe folgendes problem im adminbereich wo man es einstellt alles wird mir folgendes angezeigt Notice: Undefined index: btnSave in /var/www/vhosts/love-chat-radio.de/httpdocs/infusions/pd_landmark/landmark_admin.php on line 32

was ist das zu ein fehler weil ich verstehe es nicht habe alles so nach anleitung installiert!

und des weiteren habe ich auch alle meine daten eingegeben aber es wird nicht angezeigt unter der karte 0 mitglieder eingetragen
 
SC-Ad-Bot
 
emblinux
Könntest du einfach mal diese Zeile posten!?

Und wenn du wirklich alles richtig installiert und eingetragen hast, dannsollte dir auf jeden Fall was angezeigt werden. Ansonsten hast du einen Fehler gemacht.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
blackdragonlord
bei mir steht in zeile 32 dort folgendes nur drin if($_POST['btnSave'])

mehr leider nicht deswegen ja auch meine frage das ist aber nur im adminbereich wo man die landkarte einstellen kann
 
emblinux
Welche PD_Landmark hast du denn heruntergeladen. Es gibt ja 2 im Downloadbereich. Beid er Version von mir sollte das nicht so drinne stehen. Da ist es korrekt.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
blackdragonlord
die habe ich runtergeladen gehabt 10.02.2009 18:06 - 1.20 - pd_landmark_v7__1.zip (840.92Kb - )
 
emblinux
Dann nimm bitte die andere. Diese hat sowieso noch ein zusätzliches Feature.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
blackdragonlord
also die normale dann runter laden die vorher war und die andere vorher ganz de instakllieren wieder
 
emblinux
Was heißt die Normale...? Nur weil da nicht V7 im Namen steht, heißt das nicht, das diese nicht für V7 ist.

Deinstalliere einfach die momentane Version. Lade dir die andere Version runter, welche sowieso besser ist und installiere diese. Halte dich da genau an die Anweisung.

http://www.phpfusion-supportclub.de/infusions/pro_download_panel/download.php?did=223
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
blackdragonlord
die versin 1.1.1 dann gar nicht installieren mehr
 
emblinux
diese Version ist doch die aktuellste. Sie wird nur der vollständigkeit halber mit angezeigt. Klick einfach auf Download. Nicht so viel fragen, sondern einfach mal probieren.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
pd_landmark_v7__1 fehler Infusionen 38 24.11.2009 00000011 15:39
Gr@n@dE