close× Call Us +49 (1805) 01 29 59

SGI Fusion
Thread Author: andym0909
Thread ID: 526
Thread Info
Es gibt 15 Beiträge zu diesem Thema, und es wurde 1207 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
shopsystem
andym0909
hallo

ich suche schon seid ewigkeiten ein shopsystem das mit phpfusion zusammenarbeitet
hoffe das mir hier jemand helfen kann
www.andy-dj.de/sig.png
www.andy-dj.de/signaturen/andy_1.png
 
SC-Ad-Bot
 
jan
schau mal was auf der seite schon entwickelt wirt^^

http://www.phpfusion-supportclub.de/infusions/projekt_panel/projektliste.php

MFG jan
 
Comet1986
hatte mal soetwas in der art gehabt suche das mal heraus musst es dir dann fertig basteln


EDIT: Habs gefunden muss man Fusionieren und Läuft mir dem UG (Usergold)

Funtzt nach meinen Test einwandfrei, man muss es nur anpassen.

Bitte vorher ein Backup machen, gebe nämlich keine Garantie

Nochmal EDIT: Kann es nicht hochladen weil es 155 KB hat....

Bei mir im Board kannst du es Downloaden Link ist im profil eingetragen
Bearbeitet von Comet1986 am 21.03.2009 00000003 11:12
 
Gr@n@dE
@jan: Das was bei uns in Entwicklung ist wird es voraussichtig er aber der Version 7.01 geben. Was zur folge hat das es nicht v6 kompatibel ist.
Gruß Ralf
__________________________________
KEIN Support per Mail, ICQ oder PN !
 
Hasi98
Hat jan etwa noch v6? woran erkennt man die Version (ich weiß meine, aba ich meine die von andren)?
 
emblinux
du kannst mal versuchen die Maintenance Seite aufzurufen (www.die seite.de/maintenance.php). Bei einer V6 wird diese angezeigt, auch wenn die Seite nicht im Wartungsmodus ist. Bei der v7 wird wieder zurück umgeleitet auf die Index.php. Ausserdem erkennt man es an der Lizenz. V6 GPL und V7 AGPL.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
Hasi98
Aso, ok und danke für die schnelle Antwort!
 
jan
hihi ne habe keine v6 mehr Smile weiß auch nicht was Granade damit meint ^^

Lg jan
www.agitelo.de/sig.png
 
Hasi98
Aso, k.
ähm...

Zitat

Gr@n@de schrieb:
@jan: Das was bei uns in Entwicklung ist wird es voraussichtig er aber der Version 7.01 geben. Was zur folge hat das es nicht v6 kompatibel ist.

@Granade: Was meinst du damit?
 
Blubba
Hier ist ein V6 Thread, und daher bringt dem Threadersteller nichts die V7 Infusion die hier entwickelt wird.

Das meinte er

grüße
Chrissi
 
Gr@n@dE
Jan hatte auf unsere Projektliste verwiesen, das Shopsystem was geplant ist ist aber nur kompatibel mit der PHP-Fusion Version 7.01+.

Ab dieser Version wird mit Session welches das Shoppen einfacher gestaltet.
Gruß Ralf
__________________________________
KEIN Support per Mail, ICQ oder PN !
 
Tom
Das dauert voll lange ich will gern die V-Bank haben Smile
Hilfe? Ich helf dir Gern auch ohne Stern Dickeslachen
 
Hasi98
V7.01? gibt es die schon? ich kenne und habe nur V7.00.x
 
Gr@n@dE
Was hat Shopsystem mit V-Bank zutun? Das sind zwei komplett unabhängige Infusions.

Zwecks Entwicklungszeit, wir machen das hier alles in unser Freizeit. Wenn du nicht warten magst, dann kannst du dich gerne an einen Professionellen Programmierer wenden (20 €/h).

Edit: Die 7.01 ist in Entwicklung und ist auf der Entwicklungsseite schon zu finden.
Gruß Ralf
__________________________________
KEIN Support per Mail, ICQ oder PN !
 
Hasi98
Jo, aber V-Bank is schneller fertig und ich will sie auch haben Dickeslachen

Aber zum Thema, is V7.01 kompatibel zur V7.00?
Wenn ja, wo is die entwicklungsseite und lohnt es sich die schon zu holen oder sollte ich noch warten?
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Kleinanzeigenmarkt /Shopsystem Downloaden Allgemeine Support Fragen 4 28.05.2011 00000005 13:37
PHPFusion DE NSS