Thread Author: schiedo
Thread ID: 3949
Thread Info
Es gibt 16 Beiträge zu diesem Thema, und es wurde 3826 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
Partnerpanel
schiedo
Hallo leibe User ich habe ein Problem mit dem Partnerseiten panel. Und zwar sehe ich kein Banner sondern wird mir nur der Name angezeigt.

Bitte um schnelle Hilfe
 
SC-Ad-Bot
 
Bumblebee
Zitat schiedo schrieb:
Hallo leibe User ich habe ein Problem mit dem Partnerseiten panel. Und zwar sehe ich kein Banner sondern wird mir nur der Name angezeigt.

Bitte um schnelle Hilfe


Hallo,

bitte ein bischen mehr infos: Welches panel? Wo sind die bilder? Wie ist der link im admin bereich der infusion eingetragen?. Falss es sich um das panel von hier handelt hat dieses einen bug dort geht der bilder upload nicht du musst also die bilder manuell in den ordner /infusions/images/banner hochladen und den linkdann auch einfügen manuell.
 
schiedo
Hallo,

ja es geht um das Panel hier auf der Seite. Was muss ich machen wenn das Banner in den Ordner eingefügt ist? Und wo bekomme ich den Link des Banners dann her?
 
Dat Tunes
Zitat Bull Fullbright schrieb:
Falss es sich um das panel von hier handelt hat dieses einen bug dort geht der bilder upload nicht du musst also die bilder manuell in den ordner /infusions/images/banner hochladen und den linkdann auch einfügen manuell.


Er hat dir doch schon die Lösung dafür geschrieben, wenn es das Panel von hier ist.
Leute ohne Macke, sind Kacke Dickeslachen
Oh Herr, schmeiss Grundwissen von Himmel !
 
schiedo
ich hab es ja so gemacht aber er zeigt das banner nicht an
 
Septron
manuell = FTP / Web-FTP offnen dann den ordner unter infusions suchen: partner_page_panel weiter gehts zum images ordner wo dann glaube ich der banner ordner fogt dort werden dann die banner hochgeladen...
www.septron.de/signaturen/septron_1.png
 
schiedo
jap in den ordner hab ich es eingefügt den link dann kopiert und eingefügt aber es klappt nicht es wird nicht angeziegt. http://imageshack.us/photo/my-images/...ntjlr.jpg/es wird dann halt so angezeigt
Bearbeitet von schiedo am 03.02.2012 um 17:57
 
Datalus
Huhu, kann es sein das du dem Ordner in dem diese banner gespeichert werden nicht die richtigen Rechte zugeteilt hast ???

Stichwort CHMOD !

Der Ordner brauch Lese und Schreibrechte dann sollte es auch Funktionieren.

LG Micha
Bearbeitet von Datalus am 03.02.2012 um 18:05
.: Computer sind die intelligentesten Idioten, die es gibt :.
 
schiedo
Tut mir leid das ich jetzt nochmal fragen muss aber kenne mich nicht so aus wo kann ich das machen?
 
Datalus
Dieses kannst du über dein FTP Programm machen , mit diesem must du eben dem Ordner die Passenden Rechte geben.

nennt sich ATTREBUTS oder in Deutsch Attribute setzen oder eben CHMOD.

Wo du diesen punkt in deinem FTP Programm findest weiß ich nicht.

Bei meinem ( FlashFPX ) mache ich einfach einen rechtsklick auf den Ordner und gehe dann auf den besagten Menuepunkt.

Dann öffnet sich ein kleines Fenster und dort kann ich das dann einstellen.

Mit einem Klick auf OK wird das ganze dann übernommen.

LG Micha
.: Computer sind die intelligentesten Idioten, die es gibt :.
 
schiedo
ok hab ich gemacht wird aber immer noch nicht angezeigt. ich hab folgenden link eingegeben: ftp://coteam@euve24561.vserver.de/httpdocs/infusions/partner_pages_panel/images/banner/bannerdffl.png und den /httpdocs/infusions/partner_pages_panel/images/banner aber es klappt trotzdem nicht
 
Datalus
Ok so kann es auch nicht gehen denn wenn ich deinen Banner von Hand aufrufe ist er ja zu sehen , du hast ihn eben nur falsch verlinkt:

versuch mal den so anzeigen zu lassen.

Code 

http://pc.united-fifa-league.de/infusions/partner_pages_panel/images/banner/bannerdffl.png


Bearbeitet von Datalus am 03.02.2012 um 18:58
.: Computer sind die intelligentesten Idioten, die es gibt :.
 
schiedo
huhu geht super danke klatschklasse
 
Datalus
Immer gerne dazu ist das Forum und das Team hier ja da.

LG Micha
.: Computer sind die intelligentesten Idioten, die es gibt :.
 
TSC-Hitman
Hallo Zusammen,

Ich baue gerade eine Homepage auf, auf dieser Betreibe ich das Car-Theme:

http://www.phpfusion-4you.de/downloads.php?page_id=182

Nun hab ich das Problem wenn ich das Panel des Partner-Pages-Panel in die Mitte mache wird es mir nur so klein dargestellt wie wenn es links wäre.....also von der Breite....

Weiß jemand eine Lösung ?

Hier die HP damit ihr seht was ich meine:

www.benker-daniel.de

MFG:
Daniel
Bearbeitet von TSC-Hitman am 26.06.2013 um 14:41
 
Dat Tunes
openside und closeside durch opentable und closetable ersetzen.
Danach muss evtl. noch die Größe des Banners angepasst werden , damit dies auch passt.
Leute ohne Macke, sind Kacke Dickeslachen
Oh Herr, schmeiss Grundwissen von Himmel !
 
Springe ins Forum:
Gr@n@dE