close× Call Us +49 (1805) 01 29 59

HarlekinPower
Thread Author: markodj
Thread ID: 1857
Thread Info
Es gibt 16 Beiträge zu diesem Thema, und es wurde 4815 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
Registrierung schlägt fehl :-(
markodj
Hi,
Vielleicht kann mir jemand von euch weiter helfen?

Ich möchte bei der Registrierung die Mailfunktion ein schalten.

Dies funktioniert aber leider nur bis zu einem bestimmten Punkt:

- User registriert sich
- User bekommt eine Mail mit Zugangsdaten und Aktivierungslink zu gesendet.
- [big]Wenn dieser den LINK (z.B. http://Homepageadresse.td/register.php?activate=634b6a9ccb8c9e3f72be0e00b8577347) an klickt kommt eine Fehler 404 Seite[/big]

Wo habe ich dann was verkehrt eingestellt?

Über HILFE bin ich sehr dankbar!
Bearbeitet von markodj am 23.10.2009 00000010 08:02
 
SC-Ad-Bot
 
emblinux
Du musst im Adminbereich die richtige URL eintragen für deine Webseite.

System Admin -> Haupteinstellungen.

Eine korrekte E-Mail Adresse wäre da auch noch wichtig.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
markodj
Du hattest recht.
Ich hab eine automatische PHPweiterleitung drinnen zu dem Ordner wo PHPfusion drinnen liegt.
Und die Hauptadresse ohne Ordner habe ich in den Haupteinstellungen drinnen gehabt.
Habe nun den Ordnernamen mit angesetzt, und nun geht das mit den Mails.
DANKE für die Hilfe!
 
limus
Hallo zusammen ich benutze einfach mal diesen Thread weil ich fast das gleiche Problem habe nur das bei mir wenn man sich registrieren will die Zeile " Registrierung fehlgeschlagen, es konnte keine Mail verschickt werden" steht. Vielen Dank im Voraus
<div style="text-align:center"><b style="font-size:large">Besuchen Sie auch unsere <a href="http://www.one4all.by-limus24.de" target="_blank">Webseite</a>.</b></div><div style="text-align:center"><img style="font-size:10pt"></div>
<center><img src="http://www.by-limus24.de/livepreview.jpg" width="350" height="240" border="2" alt="Voten fürs ...">
</center>
 
emblinux
Wie man der Fehlermeldung entnehmen kann, wird keine Mail versendet, ergo kann es sein, dass bei dir kein Mail-Dienst aktiv ist.

Versuch doch mal das Kontaktformular zu benutzen, ob das ankommt.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
limus
ich habe die register.php und die contact.php gegen die von meiner anderen Seite getauscht weil man da den Code noch als Bild oder Text darstellen kann weil be der neuen kann man ja nur den Ton abspielen und ich finde das man das sehr schlecht versteht hab mir jetzt eine Kontaktnachricht geschrieben da steht dann aber "internal error"
<div style="text-align:center"><b style="font-size:large">Besuchen Sie auch unsere <a href="http://www.one4all.by-limus24.de" target="_blank">Webseite</a>.</b></div><div style="text-align:center"><img style="font-size:10pt"></div>
<center><img src="http://www.by-limus24.de/livepreview.jpg" width="350" height="240" border="2" alt="Voten fürs ...">
</center>
 
emblinux
Das bestätigt mich in meiner Vermutung, das bei dir kein Mail-Dienst aktiv ist. Ausserdem scheint bei dir auch keine GD-Lib installiert zu sein, denn sonst würdest du auch ein Cptcha sehen und nciht nur den Lautsprecher zum abspielen.

Kann es sein, das es sich bei diesem Server um einen Root-Server handelt ?
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
limus
ja handelt es sich
<div style="text-align:center"><b style="font-size:large">Besuchen Sie auch unsere <a href="http://www.one4all.by-limus24.de" target="_blank">Webseite</a>.</b></div><div style="text-align:center"><img style="font-size:10pt"></div>
<center><img src="http://www.by-limus24.de/livepreview.jpg" width="350" height="240" border="2" alt="Voten fürs ...">
</center>
 
emblinux
Tja, dann musst du sicher noch einige Sachen einstellen und evtl. auch noch bestimmte Programme nachinstallieren.

Wobei handelt es sich denn bei deinem Server?

Linux ?

Welche Distributuin ? (Suse, Ubuntu, Debian)

Mit Plesk, Confix oder gar kein Admintool ?


Ich formuliere es jetzt auch mal ganz vorsichtig. Wenn man davon keine Ahnung hat, sollte man die Finger davon lassen.
Das Lernen ist wie ein Meer ohne Ufer. Konfuzius

Alles wird Gut!

KEIN Support per Mail, ICQ oder PN !
www.heiseclan.de/fusion/sig.gif

www.heiseclan.de/geosig.gif
 
limus
Ich musste eben feststellen das man bei diesem Server unter php erst die Mail- Funktion beantragen muss was ich jetzt auch getan habe. Ich habe den Webspace bei pytal. Vielen Dank erstmal muss dann ja eh erst warten bis die diese Funktion freischalten.
<div style="text-align:center"><b style="font-size:large">Besuchen Sie auch unsere <a href="http://www.one4all.by-limus24.de" target="_blank">Webseite</a>.</b></div><div style="text-align:center"><img style="font-size:10pt"></div>
<center><img src="http://www.by-limus24.de/livepreview.jpg" width="350" height="240" border="2" alt="Voten fürs ...">
</center>
 
limus
Danke jetzt wo die Mail-Funktion aktiviert wurde klappt alles ich hab auch gesehen das unter der php-Funktion auf dem Server noch einige andere Einstellungen nicht aktiv waren. Vieln Dank für die Hilfe. Unds macht weiter so. ** Top Seite **
<div style="text-align:center"><b style="font-size:large">Besuchen Sie auch unsere <a href="http://www.one4all.by-limus24.de" target="_blank">Webseite</a>.</b></div><div style="text-align:center"><img style="font-size:10pt"></div>
<center><img src="http://www.by-limus24.de/livepreview.jpg" width="350" height="240" border="2" alt="Voten fürs ...">
</center>
 
Vampir190
Habe das gleiche Problem aber finde es nicht wie ich es einstellen kann


Ich kann werder zu mein Kontaklformula email Senden noch mich REg. wo stell ich das ein...????

Benutze Kilu Freehoster Server
www.fbkicker.de
Träume nicht dein Leben sondern lebe deinen Traum,es könnte dein letzter sein.
 
Datalus
Dein Anbieter Kilu.de unterstützt keine MAIL ! ! !

Wenn must du es so einstellen im Adminbereich das man sich reggen kann und dann sofort einloggen kann.

Eine Mailbestätigung funktioniert somit bei Kilu NICHT !

LG Micha
.: Computer sind die intelligentesten Idioten, die es gibt :.
 
Vampir190
oki ich bedanke mich dafür ...werde mal hoffen das es klappt
Träume nicht dein Leben sondern lebe deinen Traum,es könnte dein letzter sein.
 
Funmusic
Bevor ich einen neuen Beitrag öffne mal meine Anfrage zum Thema Registrierung.
i43.servimg.com/u/f43/13/33/88/56/anmeld10.jpg
wie man sieht komplett ohne Text, sprich es findet sich niemand durch-was wo- einzutragen ist.

www.funmsuic-Radio.de
https://www.facebook.com/FunmusikRadio
 
Paramedic-94
Es kann eventuell sein das die locale nicht richtig hochgeladen wurde, einfach nochmals versuchen den Ordner locale hochladen. Smile
Mit freundlichen Grüßen
Jean-Paul
Inhaber von www.JPPRO.de
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
probleme bei registrierung Allgemeine Support Fragen 11 28.11.2012 00000011 16:28
E-Mail-Benachrichtigung bei Registrierung Allgemeine Support Fragen 9 22.12.2011 00000012 17:56
Registrierung Allgemeine Support Fragen 5 08.07.2011 00000007 16:25
Fusion 7.02.03 + Benutzergruppe bei Registrierung auswählen Allgemeine Support Fragen 4 07.07.2011 00000007 19:15
Probleme mit der Registrierung Gemischtes 4 19.06.2011 00000006 18:13
Heiseclan