Thread Author: Septron
Thread ID: 1802
Thread Info
Es gibt 11 Beiträge zu diesem Thema, und es wurde 1974 mal angesehen.
Wer ist hier? 1 Gäste
 Thema drucken
Professional Download System 1.8.5
Septron
Hallö,

ich müsste mal wieder Nerven
wie der Titel schon sagt darum dreht es sich
vor einigen tagen funktionierte das Professional Download System 1.8.5
noch man konnte Katigorien hinzufügen und entfernen
sowie Downloads seid gestern oder vorgestern

geht gar nichts mehr Sad

-CHMOD ist richtig gesetzt
-es kommen keine fehlermeldungen

woran liegt es und wo könnte der fehler sein ?

ich danke im vorraus schonmal für die antworten

LG
Sep
www.septron.de/signaturen/septron_1.png
 
SC-Ad-Bot
 
please_delete_me
Wenn du selbst nichts geändert hast musst du mal beim Hoster nachfragen...
bitte löschen
 
Septron
dann dürfte ja bei weblinks katigorie und den anderen ja auch keine möglichkeit bestehen was hinzuzufügen

und diese besteht ja es liegt lediglich an dem was mich wundert
www.septron.de/signaturen/septron_1.png
 
please_delete_me
Also wir können nicht hellsehen Wink

Hast du was geändert, wenn ja was? Wenn nicht hat dein Hoster evtl. eine Einstellung geändert...
bitte löschen
 
Septron
aqlso wenn mein hoster was ändert dann bekomme ich direkt bescheid gegeben

was ich mir eher vorstellen kann ist das sich irgendetwas nicht verträgt nur was das weiss ich leider auch nicht

gibt es noch eine andere alternative

ausser das
Professional Download sys
oder
Advanced Downloads DB

was aber mit einem kleinen sys ist und
in einer art ähliche handlung hat ?
www.septron.de/signaturen/septron_1.png
 
ObiWan
Was haste den zuletzt installiert? Und daran vll mal nachforschen. Wink
PHP-Fusion World - Hier gibts massig Spiele und Stuff für deine Community
Bei WBB World: PHPFWBB 1.x.x Schnittstelle (eine Registrierung, problemloses einloggen auf beiden Systemen)
... und vieles mehr.
 
Septron
mal schauen was des is wenn nicht muss ich zu nem alternative down schauen *-.-
www.septron.de/signaturen/septron_1.png
 
Datalus
Kleine Frage , hast du zufällig dein Style geändert ?

Weil das selbe Prob hatte ich mit einem Style , damit waren einfach die Links zum neu anlegen nicht mehr da.

Nutze mal eine standart theme dann kann es sein das die links wieder zu sehen sind im Downloadsystem.

Warum manche Themes die links nicht mehr zeigen weiß ich nicht aber das ist bei einigen so.

LG Micha


.: Computer sind die intelligentesten Idioten, die es gibt :.
 
Septron
daran könnte es liegen Wink

aber sofern ick weiss legt sich das doch auch im myphpadmin ab oder ?

dann müsste ich es da nochmal entfernen und neu anlegen weil ich hatte vorher ein etwas dunkles design und nun ein helleres freundlicheres und so sollte es eigendlich auch bleiben Wink
www.septron.de/signaturen/septron_1.png
 
Datalus
Wenn deine Theme den Feher hat wie einige andere auch, dann kannste das so oft neu auflegen wie du magst der Fehler wird bleiben.

Wie gesagt versuch mal eine Standart Theme und wenn damit alles klappt dann ist es deine Theme die den fehler macht.

Bei mir wars jedenfalls so.

Da wird dir dann nix anderes übrig bleiben als dir eine andere zu suchen.

Lg Micha

.: Computer sind die intelligentesten Idioten, die es gibt :.
 
Septron
also so geshen habe ich ein standart theme

nur weiss ich nicht ob das "Clark" theme fehlerhaft ist da habe ich noch nicht so viel erfahrung da mangelt es noch sehr sehr viel Dickeslachen

wenn net schau es dir selber mal an wenn du magst

einfach auf den blauen kleinen 88X31 banner klicken

LG
Dennis
www.septron.de/signaturen/septron_1.png
 
Springe ins Forum:

 Ähnliche Themen 

TEST
Thema Forum Antworten Letzter Beitrag
Score System unter PHP-Fusion 7.02.07 Infusionen 11 24.12.2018 um 23:51
MWN Geschenke System -Geschenke löschen! Infusionen 24 24.12.2018 um 23:05
Lotto System BUG Infusionen 10 06.08.2018 um 18:41
Hilfe MWN Geschenke System fehler Infusionen 3 27.12.2016 um 21:11
My Buddy System Infusionen 5 22.06.2016 um 06:51
Gr@n@dE